IET
Decrease font size
Increase font size
Topic Title: Low current Zs test tripping RCBO
Topic Summary:
Created On: 24 March 2019 08:53 PM
Status: Read Only
Linear : Threading : Single : Branch
 Low current Zs test tripping RCBO   - Sparkymania - 24 March 2019 08:53 PM  
 Low current Zs test tripping RCBO   - mapj1 - 25 March 2019 09:24 AM  
 Low current Zs test tripping RCBO   - chrispearson - 25 March 2019 11:52 AM  
 Low current Zs test tripping RCBO   - RB1981 - 25 March 2019 03:26 PM  
 Low current Zs test tripping RCBO   - KFH - 25 March 2019 04:37 PM  
 Low current Zs test tripping RCBO   - RB1981 - 25 March 2019 04:41 PM  
 Low current Zs test tripping RCBO   - Sparkymania - 25 March 2019 08:03 PM  
 Low current Zs test tripping RCBO   - mapj1 - 25 March 2019 09:14 PM  
 Low current Zs test tripping RCBO   - Sparkymania - 25 March 2019 09:29 PM  
 Low current Zs test tripping RCBO   - AJJewsbury - 26 March 2019 09:34 AM  
 Low current Zs test tripping RCBO   - Sparkymania - 26 March 2019 10:46 PM  
 Low current Zs test tripping RCBO   - Sparkymania - 27 March 2019 06:55 PM  
 Low current Zs test tripping RCBO   - RB1981 - 27 March 2019 08:02 PM  
Search Topic Search Topic
Topic Tools Topic Tools
View similar topics View similar topics
View topic in raw text format. Print this topic.
 24 March 2019 08:53 PM
User is offline View Users Profile Print this message



Sparkymania

Posts: 6
Joined: 24 March 2019

Hi

Have a question about RCD testing. I'm not new to testing and have been doing it for quite a few years now but have come across something that has never happened before.

On Zs testing a circuits on a DB with all RCBOs every one of them trip on a 2 wire low test. I didn't find this out until I did the lighting as the sockets use 3 wire and I allow the default selection of 3 wire low. Using Megger MFT. All 3 lighting circuits did this. I used a 3 wire low (using 3 probes) and they didn't trip. I tried the socket circuits on 2 wire low and they did trip.
All load turned off.

I'm guessing the use of the neutral in the test allows some balancing current through the RCBO but then I don't know the technical differences between 2 and 3 wire low test and can't find any details on it anywhere. I suspect, even if I could find it it may go into so much detail it would go over my head.

The question is why are they tripping? No Load. IR tests all >999.

Anyone got any Ideas?
Statistics

New here?

  • To participate in discussions, please log in and introduce yourself.

See Also:



FuseTalk Standard Edition v3.2 - © 1999-2021 FuseTalk Inc. All rights reserved.

 
..